xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #1037


Ignore:
Timestamp:
11/28/15 16:57:07 (6 years ago)
Author:
Antoine Martin
Comment:

r11327 + r11328 makes it possible to build some of the dependencies on opensuse 13.2, now available in the beta area:

  • libfakeXinerama
  • libvpx-xpra
  • libwebp-xpra
  • ffmpeg-xpra
  • PyOpenGL and PyOpenGL-accelerate.
  • python-pillow
  • python-rencode

Remaining:

  • pycuda / nvenc: Not going to deal with this for now, requires: gcc-c++, boost-devel
  • python-lz4: needs lz4-devel which is missing? lzo-devel exists so we could make a python-lzo package?
  • the big one: xpra itself

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1037

    • Property Status changed from new to assigned
  • Ticket #1037 – Description

    initial v1  
    3838    libvpx-devel libwebp-devel python-Pillow \
    3939    libXrandr-devel cups python-cups \
     40    which rpmbuild \
     41    tk-devel python3-devel python3-setuptools python3-numpy \
    4042    xorg-x11-server-Xvfb xorg-x11-server-Xorg libxkbfile-devel pygtk2-codegen
    4143}}}