xpra icon
Bug tracker and wiki

Opened 4 years ago

Closed 4 years ago

#1120 closed defect (fixed)

some window flags are not exported correctly

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: critical Milestone: 0.17
Component: server Version: trunk
Keywords: Cc:

Description

Probably a result of #990.
For example, the "decorations" attribute does get set properly, but it doesn't get exported.
It looks like the gobject property stuff doesn't work as expected.

Change History (1)

comment:1 Changed 4 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

Should be fixed in r11933. This was caused by us overwriting the value we find from the motif wm hints with the default value rather than a gobject issue (not that there aren't issues with gobject still..)

Should be backported.

Note: See TracTickets for help on using tickets.