xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 4 years ago

Closed 4 years ago

Last modified 8 months ago

#1514 closed defect (duplicate)

Missing icons in task switcher for Firefox and Thunderbird

Reported by: alin104n Owned by: Antoine Martin
Priority: major Milestone:
Component: client Version: trunk
Keywords: Cc:

Description

The icons displayed in the windows switcher for Firefox and Thunderbird are changed to the default (white window with blue title bar) icon as soon as a new tab is opened in these apps.

OS: Arch Linux
DE: Xfce
Version: xpra v2.0.2-r15657

Change History (3)

comment:1 Changed 4 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Duplicate of #1144.

Please add information there as per ticket:1144#comment:5

comment:2 Changed 4 years ago by Antoine Martin

See ticket:1144#comment:9, r15826 may fix this (I cannot confirm, my DE doesn't misbehave)

comment:3 Changed 8 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1514

Note: See TracTickets for help on using tickets.