xpra icon
Bug tracker and wiki

Opened 4 months ago

Closed 4 months ago

#1932 closed defect (invalid)

Menus lost in Ubuntu LibreOffice

Reported by: Philip D Loewen Owned by: Philip D Loewen
Priority: major Milestone: 2.4
Component: server Version: 2.3.x
Keywords: Cc: philip@…

Description

On Lubuntu 18.04 without xpra, a spreadsheet or word-processing window from libreoffice has familiar drop-down menus across the top: File, Edit, etc. But when starting a libreoffice application inside xpra, these menus do not appear.

Libreoffice info:
Version: 6.0.3.2
Build ID: 1:6.0.3-0ubuntu1

Attachments (1)

xpra-no-menus.zip (40.6 KB) - added by Philip D Loewen 4 months ago.
info collected by XPRA bug reporting dialog

Download all attachments as: .zip

Change History (4)

Changed 4 months ago by Philip D Loewen

Attachment: xpra-no-menus.zip added

info collected by XPRA bug reporting dialog

comment:1 Changed 4 months ago by Antoine Martin

Owner: changed from Antoine Martin to Philip D Loewen

What command lines did you use?
Did you start libreoffice from an xpra --start environment?
ie: does it help if you run libreoffice as UBUNTU_MENUPROXY= libreoffice
(see #228 for feature details)

comment:2 Changed 4 months ago by Antoine Martin

Component: androidserver
Milestone: 2.4

comment:3 Changed 4 months ago by Antoine Martin

Resolution: invalid
Status: newclosed

All the trac emails have been bouncing - their greylisting seems to be broken:

<philip@REDACTED>: host mx2.zoho.com[65.154.166.203] said: 451 4.7.1
    Greylisted, try again after some time (in reply to RCPT TO command)

Closing as invalid: almost guaranteed that the user ignored the manual and wiki instructions for starting applications.

Note: See TracTickets for help on using tickets.