xpra icon
Bug tracker and wiki

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#1968 closed defect (fixed)

sync-vfb makes windows unresponsive

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: major Milestone: 2.4
Component: server Version: 2.3.x
Keywords: Cc:

Description (last modified by Antoine Martin)

As reported in ticket:1870#comment:7: I've had to remove --sync-xvfb=15 from my xpra launch args.
Otherwise the mouse doesn't seem to be able to interact with any windows, I can move, resize etc (all window manager type stuff), but clicking on buttons does nothing, and mouse-overs are not triggering, so I guess the apps are unaware of the pointer location.

Change History (2)

comment:1 Changed 2 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

This regression was caused by r16702 and is fixed in r20582.

comment:2 Changed 2 years ago by Antoine Martin

Description: modified (diff)
Note: See TracTickets for help on using tickets.