xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #2298, comment 6


Ignore:
Timestamp:
05/18/19 05:30:32 (2 years ago)
Author:
Antoine Martin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2298, comment 6

    initial v1  
    44
    55It's worth mentioning this impacts *every* application I try to run in xpra, not just mate-terminal and firefox.
    6 
     6{{{
    77$ python2 /usr/bin/xpra start :100 --start-child=mate-terminal
    88xpra for python 2.7 is not installed
     
    1010Entering daemon mode; any further errors will be reported to:
    1111  /run/user/500/xpra/:100.log
    12 
     12}}}
    1313Here's the :100.log:
     14{{{
    1415$ cat /run/user/500/xpra/:100.log
    15162019-05-17 23:52:48,191 Error: cannot enable SSH socket upgrades:
     
    1401412019-05-17 23:53:23,174 client @27.022  server uses: xtest
    1411422019-05-17 23:53:23,328 New unix-domain connection received on /run/user/500/xpra/coruscant.turkeyland.net-100
    142 
     143}}}