xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #2324, comment 2


Ignore:
Timestamp:
06/11/19 05:57:20 (2 years ago)
Author:
Antoine Martin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2324, comment 2

    initial v1  
    11This is for update, not install. Although, it appears as though I can also use the setopt with dnf update. That said, I'm going to have to modify the default config for dnf-automatic so automatic updates also disable install_weak_deps. This seems broken. I don't have to do it for any of my other packages...
    22
    3 Reading https://fedoraproject.org/wiki/Packaging:WeakDependencies maybe those packages should be Hints instead of WeakDependencies?
     3Reading [https://fedoraproject.org/wiki/Packaging:WeakDependencies] maybe those packages should be Hints instead of {{{WeakDependencies}}}?