xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 19 months ago

Closed 19 months ago

Last modified 4 months ago

#2459 closed defect (fixed)

xpra-shadow OpenGL error spamming

Reported by: stdedos Owned by: Antoine Martin
Priority: minor Milestone: 4.0
Component: client Version: 3.0.x
Keywords: Cc:

Description

$ xpra version
xpra for python 2.7 is not installed
 retrying with python3
3.0-r24095
$ lsb_release -rd
Description:	Ubuntu 16.04.6 LTS
Release:	16.04

client:

Windows 10
Xpra GTK2 client version 3.01-r24232 64-bit

Spamming of some OpenGL errors. Supposedly happened from the "spinners" condition. Performance has significantly dropped after this error started to occur.

Intel adapter is used, YMMV

Attachments (1)

xpra-client-2459.txt (17.1 KB) - added by stdedos 19 months ago.

Download all attachments as: .zip

Change History (3)

Changed 19 months ago by stdedos

Attachment: xpra-client-2459.txt added

comment:1 Changed 19 months ago by Antoine Martin

Resolution: fixed
Status: newclosed

Was already fixed in r23971 (and I forgot to backport to v3), this is almost an exact duplicate of #2425.
As of r24234, we will also trap glClear errors in the do_show_pointer_overlay call used by shadow servers.

comment:2 Changed 4 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/2459

Note: See TracTickets for help on using tickets.