xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 15 months ago

Closed 15 months ago

Last modified 5 months ago

#2687 closed defect (duplicate)

altgr stopped working

Reported by: tomuxi Owned by: Antoine Martin
Priority: trivial Milestone: 4.0
Component: server Version: 3.0.x
Keywords: altgr, keyboard Cc:

Description

After upgrading server from 3.0.6 to 3.0.7 (RHEL 7), altgr stopped working from the client: on my keyboard altgr-4 should (and did) produce $ but now produces 4. After upgrading client from 3.0.6 (python 2) to 3.0.7 (python 2) the problem is still there.

Change History (4)

comment:1 Changed 15 months ago by tomuxi

Client runs on Windows 10.

comment:2 Changed 15 months ago by Antoine Martin

Resolution: duplicate
Status: newclosed

This is already fixed and will be included in 3.0.8.

For more details and a workaround, see ticket:2648#comment:8.

comment:3 Changed 15 months ago by Antoine Martin

Milestone: 3.14.0

comment:4 Changed 5 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/2687

Note: See TracTickets for help on using tickets.