xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 10 years ago

Closed 10 years ago

Last modified 9 months ago

#39 closed defect (invalid)

corrupted double-linked list

Reported by: pmarek Owned by: Antoine Martin
Priority: major Milestone:
Component: client Version:
Keywords: Cc:

Description

Pressing "apply" when in the options window gave me this report.

winswitch 0.12.6-1, xpra 0.0.7.30+dfsg-1.

Attachments (2)

report.txt (19.0 KB) - added by pmarek 10 years ago.
last text output.
gdb.txt (3.7 KB) - added by pmarek 10 years ago.
gdb backtrace

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by pmarek

Attachment: report.txt added

last text output.

comment:1 Changed 10 years ago by pmarek

Reproduceable (for me) by advanced options=yes, start local server=no, connect automatically=no, apply.

GDB backtrace attached.

Changed 10 years ago by pmarek

Attachment: gdb.txt added

gdb backtrace

comment:2 Changed 10 years ago by Antoine Martin

Resolution: invalid
Status: newclosed

Moved to the winswitch bug tracker: ticket 167

comment:3 Changed 10 years ago by Antoine Martin

Can you please add details to this winswitch ticket as I am unable to reproduce this problem here... (distro, version, etc would help)

comment:4 Changed 9 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/39

Note: See TracTickets for help on using tickets.