xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 7 years ago

Closed 7 years ago

Last modified 6 weeks ago

#578 closed defect (fixed)

toggling opengl on and off loses window transparency

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: major Milestone:
Component: client Version: 0.13.x
Keywords: Cc:

Description

We re-map the window, maybe we forget to tell about alpha?

Change History (2)

comment:1 Changed 7 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

fixed in r6583, backport in r6585 (was caused by the changes from ticket:565#comment:20)

comment:2 Changed 6 weeks ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/578

Note: See TracTickets for help on using tickets.