xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 6 years ago

Closed 6 years ago

Last modified 6 months ago

#869 closed defect (duplicate)

Draw error tracebacks with trunk osx while watching video

Reported by: alas Owned by: Antoine Martin
Priority: major Milestone: 0.16
Component: client Version: trunk
Keywords: Cc:

Description

Running an osx 0.16.0 r9459 client against a fedora 20 0.16.0 r9459 server... watching video (people.com, whatever) for about 3 minutes results in draw error tracebacks client-side & a segmentation fault server side.

The server-side doesn't give any logging info before the segmentation fault, I'll attach client logs.

Attachments (1)

ticket869_osx-client-logs.txt (17.7 KB) - added by alas 6 years ago.
draw error client logs watching video for a few minutes

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by alas

draw error client logs watching video for a few minutes

comment:1 Changed 6 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Duplicate of #866.

comment:2 Changed 6 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/869

Note: See TracTickets for help on using tickets.