xpra icon
Bug tracker and wiki

Building on OpenBSD

http://xpra.org/icons/openbsd.png

For general information, see wiki/Building first.


Unsupported - this documentation is likely to be out of date

Install the following packages (ie: pkg_add them):

pkg_add py-gtk2 py-Pillow

You may need to install cython from source if the version in the repository is too old.

For video encoding support install:

pkg_add x264 libvpx ffmpeg

At runtime, you may also want to have installed:

pkg_add libwebp
Last modified 6 months ago Last modified on 01/11/17 16:47:30