xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Version 15 and Version 16 of Versions


Ignore:
Timestamp:
04/18/16 10:57:31 (5 years ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Versions

    v15 v16  
    88
    99* [/browser/xpra/tags/v0.14.x v0.14.x] - the current LTS (long term support) release. This version will be supported until the next LTS release comes out.
    10 * [/browser/xpra/tags/v0.15.x v0.15.x] - the latest release for older distributions (ie: Ubuntu Trusty, Debian Wheezy)
    11 * [/browser/xpra/tags/v0.16.x v0.16.x] - the current release, will be supported until [/milestone/0.17 0.17] comes out.
    12 * [/browser/xpra/trunk trunk] - the current development version (will become 0.17).
     10* [/browser/xpra/tags/v0.15.x v0.15.x] - the last release to support older distributions (ie: Ubuntu Trusty, Debian Wheezy) - no longer supported
     11* [/browser/xpra/tags/v0.16.x v0.16.x] - the previous release - no longer supported
     12* [/browser/xpra/tags/v0.17.x v0.17.x] - the current stable release, will be supported until [/milestone/0.18 0.18] comes out
     13* [/browser/xpra/trunk trunk] - the current development version (will become 0.18)
    1314
    1415Fixes are almost always committed to trunk before landing in other branches, you can find a list of the currently [/wiki/Versions/PendingFixes pending fixes here].
    1516
    16 Here is the latest release notes (the version shown may not have been released yet): [/browser/xpra/tags/v0.14.x/src/NEWS v0.14.x NEWS], [/browser/xpra/tags/v0.15.x/src/NEWS v0.15.x NEWS], [/browser/xpra/tags/v0.16.x/src/NEWS v0.16.x NEWS], [/browser/xpra/trunk/src/NEWS trunk NEWS].
     17Here is the latest release notes (the version shown may not have been released yet): [/browser/xpra/tags/v0.14.x/src/NEWS v0.14.x NEWS], [/browser/xpra/tags/v0.17.x/src/NEWS v0.17.x NEWS], [/browser/xpra/trunk/src/NEWS trunk NEWS].
    1718}}}
    1819
     
    2425You can mix versions between the clients and servers, as long as they are reasonably up to date:
    2526* v0.14.x is compatible with versions 0.7.8 onwards. (it may or may not work with earlier versions)
    26 * v0.15.x is compatible with versions 0.12.6 onwards.
     27* v0.15.x is compatible with versions 0.12.6 onwards
    2728* v0.16.x is compatible with 0.14.x onwards (it may or may not be compatible with earlier versions)
    28 * v0.17.x will be compatible with 0.14.x onwards only
     29* v0.17.x is compatible with 0.14.x onwards only
    2930}}}
    3031