xpra icon
Bug tracker and wiki

Changes between Version 17 and Version 18 of Xdummy


Ignore:
Timestamp:
12/27/14 16:18:13 (6 years ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Xdummy

    v17 v18  
    7777If your distribution ships older versions of those packages, you may want to try one of our [http://xpra.org/src/Xdummy/ patched binary packages] (no warranties given or implied)
    7878
     79=== Ubuntu ===
     80Ubuntu does weird things with their Xorg server which prevents it from running Xdummy (tty permission issues).
     81
    7982=== non-suid binary ===
    8083If you distribution ships the newer version but only installs a suid Xorg binary, Xpra should have installed the [https://www.xpra.org/trac/browser/xpra/trunk/src/scripts/xpra_Xdummy xpra_Xdummy] wrapper script and configured xpra.conf to use it instead of the regular Xorg binary.